2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
101 Posts
I don't see a way to create a smoke/gray background for the speedometer bar tweak, to make it legible against light colored backgrounds, when custom backgrounds are used. Making the font dark isn't a solution since it would then not be legible against a dark background.

I instead edited the custom background.png generated by AIO to make the top strip a bit opaque in PS. This done to the long png for rotation.

Did I miss some setting in AIO that does this? Searching has found settings for transparency for some speedo related issues, but not the bar.
 

·
Registered
Joined
·
101 Posts
Statusbar Tweaks has a setting where you can adjust how opaque the background of the status bar is. Is that what you mean?
Massive egg on face. No idea how I missed that simple solution.
 

·
Registered
Joined
·
101 Posts
can someone assist to verify the video player is working?
Working for me, from v2.8.3 on mzd 59.00.441. I've been running tests with various encoder settings, and when the player fails on a file, it recovers gracefully with no need to reboot usually. I did notice that with the swapfile enabled I was having more problems. In either case I was running with the nav SD card removed.
 

·
Registered
Joined
·
101 Posts
Is there any way to globally disable autoplay on startup using AIO?
 

·
Registered
Joined
·
101 Posts
Anyway, I cannot get the cast screen to work unfortunately
Neither did I. I don't recall all the things I tried, but nothing on a Note 8 worked. The next step was to do some troubleshooting via ssh, which is more than I wanted to tackle.

I have an old rooted Note 4, might be worth trying on that.
 
1 - 5 of 5 Posts
Top