2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

81 - 100 of 143 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #81
it is getting closer to working as expected in my car.. with my phone. I still get some stuttering, especially if I am not navigating, but just having the map in focus. However, when i am navigating and the map is in focus, when I change to Spotify, I am not able to use the center commander button and must use the touchscreen while moving. I may try with another phone at lunch time today.

CMU - 59.00.546 NA
Phone - OnePlus 7 Pro (Tmobile phone, but with GM21AA firmware) Android 10.
@carljanderson
Download again and reinstall fw55-59 only.zip make sure u have the latest app of google maps/waze/AA. After navigation just focus on music screen for non-stuttering.
 

·
Registered
Joined
·
21 Posts
My CMU v70.00.100 has a black screen problem after disconnecting the cable when using unoffical AA
How to fix it?
 

·
Registered
Joined
·
95 Posts
Discussion Starter #83
My CMU v70.00.100 has a black screen problem after disconnecting the cable when using unoffical AA
How to fix it?
@mrphanbg
Download again and reinstall. Blackscreen just press home/navi buttons a couple of times or hold home/back a few seconds and release to get back to mazda main menu. Else hold mute+navi 10 seconds and cmu will reboot.
 

·
Registered
Joined
·
21 Posts
this version 1.14 works with 70.00.100firmware WITHOUT the usb hub hardware mod?
I think that with the v70 AA AIO didn`t work.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #85 (Edited)
this version 1.14 works with 70.00.100firmware WITHOUT the usb hub hardware mod?
I think that with the v70 AA AIO didn`t work.
@andresmc
Refer to main thread post 1.

Should works on both new or old (u do not need new usb hub). I can not give u a direct answer as i haven't test it on fw70 yet. There is a video on main thread which has been tested with new hub. If u have the old hub please do install it and test on your fw70.00.100 and let me know if it works or not.
Old usb hub:

1. Navi sound? Google maps/assistant sound? Fm? Calls?..etc
 

·
Registered
Joined
·
3 Posts
Just tried installing this on v70.00.335, with the original USB hub (connecting by cable), and no luck. Same thing happens as with v1.13, black screen and nothing loads. Have tried fiddling around with it clearing caches and one time I plugged it in I got a message on my phone saying there was no application that supported the device, and it redirected me to the headunit github repo.
 

·
Registered
Joined
·
15 Posts
Hi guys
I installed AIO on a 59 fw. A few weeks ago Mazda updates my fw to a v70 one. Some tweaks have remained. Can i install AA 1.14
 

·
Registered
Joined
·
1 Posts
Hello. Is it working with v70 and the new usb hub? I mean the audio. If I am I right, it is still not. But I want to be sure.
 

·
Registered
Joined
·
297 Posts
Hi guys
I installed AIO on a 59 fw. A few weeks ago Mazda updates my fw to a v70 one. Some tweaks have remained. Can i install AA 1.14

it depends on which f70 version you have and which f59 version you have. if you had f59 less than 59 00 502 and you installed the "id7 redovery" tweak and if you upgraded to f70 00 100 then yes you kept the possibility of installing tweak like AA 1.14 on the version F70 00 100. If Mazda updated to FW 70 00 335 or 352 try this : Serial Connection
 

·
Registered
Joined
·
21 Posts
now, i can install tweaks because my car have the v59 version. AA unoficial works fine.
But... can a update to the v70.00.100 version (with the id7 recovery of course) and then to install this AA unoficial 1.14 version??? I dont have the new HUB usb. I have the normal usb.

i always have listened that anything version v70 were compatilbe with AA AIO.
 

·
Registered
Joined
·
67 Posts
What's the main differences between this AA 1.14 and AIO AA version?

Sent from my SM-G975F using Tapatalk
 

·
Registered
Joined
·
8 Posts
I tested AA 1.14 with FW70.00.100A EU and updated usb hub (I upgraded the firmware to fw70.00.100A and installed the new usb hub). USB connection works fine, wireless connection works but no audio (I only tested headunit server option because I don't have a Pixel or compatible smartphone and/or google play service)
 

·
Registered
Joined
·
354 Posts
Hello @Radarwild and thanks for all the work you've been doing on this! I'm confused as to how this version differs from the one build into AIO? I inadvertently installed AIO when I was only trying to install ID7. I am now trying to remove all of the tweaks to start over. Here is the list I plan to follow. Anything you see that is wrong?
  1. Remove "all" AIO tweaks
  2. Install ID7 tweak ONLY
  3. Upgrade firmware to 59.00.454A failsafe
  4. Install 59.00.545A reinstall
  5. Install individual tweaks
  6. Install AA
  7. Update maps
  8. Update Gracenote
I am not sure how to go about the first step yet but I'm trying to find instructions. Please advise. Thanks again!
 

·
Registered
Joined
·
95 Posts
Discussion Starter #95 (Edited)
@The Italian
"Hello and thanks for all the work you've been doing on this! I'm confused as to how this version differs from the one build into AIO?"

@apnt1984
-- all the differences from Aio AA and AA Tru_go are featured in main thread.

I inadvertently installed AIO when I was only trying to install ID7. I am now trying to remove all of the tweaks to start over. Here is the list I plan to follow. Anything you see that is wrong?
  1. Remove "all" AIO tweaks = Yes
  2. Install ID7 tweak ONLY = yes
  3. Upgrade firmware to 59.00.454A failsafe == Yes
  4. Install 59.00.545A reinstall package = Yes
  5. Install individual tweaks = Yes like touch, speeddometer, no disclaimer.
  6. Install AA Tru_go = Yes AA Tru_go_f55_59.zip. if only u have issue with reverse compass edit the jason file and change it to true.
  7. Update to the very latest Google maps, waze AA on Android device = Yes u can do this anytime. The latest of G/Maps will allow u to select all the key text like zoom in and out..everything can be selected/highlighted with center controller.
  8. Update Gracenote version 9 = yes do this last because it'll takes about 1hr+ to update.
Good luck. Cheers! Please Donate if u can. Thank you.
 

·
Registered
Joined
·
21 Posts
I tested AA 1.14 with FW70.00.100A EU and updated usb hub (I upgraded the firmware to fw70.00.100A and installed the new usb hub). USB connection works fine, wireless connection works but no audio (I only tested headunit server option because I don't have a Pixel or compatible smartphone and/or google play service)
with the original old usb HUB did it worked to you?
 

·
Registered
Joined
·
21 Posts
Don't think anyone has gotten it working on FW70+ with the old hub. My CX-5 with the old usb hub and FW70.00.335 just shows a black screen and crashes.
but to the 70.00.335 version can't install tweaks in general (without serial cable) isn't?
 

·
Registered
Joined
·
3 Posts
but to the 70.00.335 version can't install tweaks in general (without serial cable) isn't?
Correct, you need to make a serial connection and install the ID7 stuff from the AIO page, then you can install tweaks from USB as before. It's quite easy to do.
 
81 - 100 of 143 Posts
Top