2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

341 - 348 of 348 Posts

·
Registered
Joined
·
8 Posts
@yanoosh your fw59.00.449 should be fine. Do these steps before upgrade to fw59.00.502.
1. Make sure you're 100% have id7v1 recovery package installed on your current car fw. Otherwise you'll have to do serial connection for fw59.00.502 which is a major pain. Do id7v1 twice just incase. To allow tweaks installation above fw59.00.449 thruogh usb thumbdrive.
2. Have you try a different usb data/original cable? Another Android device? Your Google/waze map is the latest version? (Try Clear cache for g/w maps & play services?)
3. Try install "AIO tweak app" from mzd AIO v2.8.6 (bottom left selection) to a usb thumbdrive then insert usb into your car and let it install. In your car applications->Aio tweak->options-> do a clean "system restore". Once done install AA Tru_go. The rule is always install AA Tru_go 1st before any other tweaks and try/test it. Why? because it has in-built code to clear/clean up logs/dump files clogging up your system memory etc. Never install a whole bunch of tweaks at once before id7(v1 or v2) AA Tru_go . Have you try the latest AA Tru_go newly nightly build? Maybe that'll fix your problem before upgrading to fw59.00.502. Let us know how u go.
4. If else all failed after installation of id7v1 recovery package has confirmed on your fw59.00.449 then proceed to upgrade to fw59.00.502 and again only install AA Tru_go tweaks nothing else. Test that 1st that its working without blank screen when exiting AA interface then u can install other tweaks afterwards.
I have AIO tweak app allready installed. What i will try first:

  • try original USB cable (Device is on Android 9, Newes AA installed, Caches cleaned)
  • reset firmware through AIO tweak app (this hopefully removes all things done by older AIO tweaks and the current Tru_go installation)
  • install AA Tru_go only and test
 

·
Registered
Joined
·
6 Posts
Just update the firmware to 502 according to the instructions.
Thanks !
I did it in reverse order as the upgrade instructions. First reinstall and after failsafe. At reinstall the CMU stucked for a long time like it freezed but be patient, don't switch off ACC.
Thanks , I'll try tommorow :) ( And so, did you think it was really worth it to downgrade ? )

I'd like to have more informations about the "usb hub hack", as I have a mazda 2 the usb hub is a bit different from the picture, so if I understand well , the "hack" to have less battery charge problems on phone is simply connect an usb hub between the car hub and the phone ? nothing else ? Does it bring anything other than a better charge?
 

·
Registered
Joined
·
8 Posts
I have AIO tweak app allready installed. What i will try first:

  • try original USB cable (Device is on Android 9, Newes AA installed, Caches cleaned)
  • reset firmware through AIO tweak app (this hopefully removes all things done by older AIO tweaks and the current Tru_go installation)
  • install AA Tru_go only and test
It works after restoring (it's not a reset, some settings remained but tweaks are gone) the cmu with AIO tweaks app and reinstalling! Very nice!

Thanks Radarwild
 

·
Registered
Joined
·
9 Posts
Hello, since the last build, I don't have the speed sign recognition on my HUD anymore. Do you have this problem, too?
 
341 - 348 of 348 Posts
Top