2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

Which version would you use v1.15A or v1.15B?

  • V1.15A

    Votes: 2 13.3%
  • V1.15B

    Votes: 8 53.3%
  • Widescreen mode v70

    Votes: 2 13.3%
  • Normal mode v70

    Votes: 3 20.0%
61 - 80 of 82 Posts

·
Registered
Joined
·
241 Posts
Discussion Starter #61
Hi bro @Radarwild, now I'm using AA v1.13 from AIO, so do I have to uninstall it first then install v1.15 ? or just install without uninstall v1.13, thank you
@hi3utr
It is not required to uninstall AA. But with the new binaries you can select remove. Theres an option to update as well. I would just install/update over existing version without uninstalling. If AA Tru_go does not show in mzd applications, redo installation and it'll work.
 

·
Registered
Joined
·
26 Posts
@hi3utr
It is not required to uninstall AA. But with the new binaries you can select remove. Theres an option to update as well. I would just install/update over existing version without uninstalling. If AA Tru_go does not show in mzd applications, redo installation and it'll work.
I uninstalled first and than I install twice.
After this still nothing.
Than I install twice again and was ok.
Thank for update. Working ok so far
 

·
Registered
Joined
·
339 Posts
@Hi Radarwild!
PS. I downloaded your file!
My Antivirus block IP of this link because many of advs in it....
Thank.
Best regards.
Anh Nga
 

·
Registered
Joined
·
241 Posts
Discussion Starter #67 (Edited)
Can I directly install v1.15 without remove my tweaks, or I have to remove my tweaks before install it, thanks bro @Radarwild
@hi3utr just install the latest 6th Feb directly but make sure you have installed "No more disclaimer" tweaks 1st. select "update" during AA Tru_go v1.15A installation. Refer main op thread for further details. Also report back about your Bluetooth music stuttering if the issue fix or not.

P.s after a successful installation can you please take a pic of the new AA interface before usb/wireless connection. Thanks.
 

·
Registered
Joined
·
19 Posts
@hi3utr just install the latest 6th Feb directly but make sure you have installed "No more disclaimer" tweaks 1st. select "update" during AA Tru_go v1.15A installation. Refer main op thread for further details. Also report back about your Bluetooth music stuttering if the issue fix or not.
My friend borrow my car, so tomorrow I will install and report the result to you, thanks bro so much
 

·
Registered
Joined
·
19 Posts
@hi3utr just install the latest 6th Feb directly but make sure you have installed "No more disclaimer" tweaks 1st. select "update" during AA Tru_go v1.15A installation. Refer main op thread for further details. Also report back about your Bluetooth music stuttering if the issue fix or not.

P.s after a successful installation can you please take a pic of the new AA interface before usb/wireless connection. Thanks.
Hi bro, I still have problem with my car's bluetooth, the music still shuttering :((
 

·
Registered
Joined
·
19 Posts
Update for bro @Radarwild, bluetooth in Android Auto work perfect without stuttering, but when I use default bluetooth, sometimes the stuttering still happens. btw, thanks bro so much, and hope you can update to fix it soon <3
 

·
Registered
Joined
·
241 Posts
Discussion Starter #71 (Edited)
Update for bro @Radarwild, bluetooth in Android Auto work perfect without stuttering, but when I use default bluetooth, sometimes the stuttering still happens. btw, thanks bro so much, and hope you can update to fix it soon <3
@hi3utr like i said on my system fw70.00.352 has no issue with default Bluetooth and Android v9 no stuttering at all (usb cable not connected during playback). AA Tru_go v1.15A works perfectly with touch, no audio stuttering whatsoever, with usb data hub. Tweaks installed, video player, speedometer & bar, fuel consumption..etc

Do not connect usb cable while using default Bluetooth. Did u have your usb cable connected? What fw version are you running on your car? Is it old fw? Have u tried uninstall all tweaks and then just install "no disclaimer" tweak and AA Tru_go V1.15A only and test default Bluetooth playback without usb data cable connected? Perhaps its a diskspace or memory issue. Try the latest version 8th Feb for more audio stuttering fixed.
 

·
Registered
Joined
·
19 Posts
@hi3utr like i said on my system fw70.00.352 has no issue with default Bluetooth and Android v9 no stuttering at all (usb cable not connected during playback). AA Tru_go v1.15A works perfectly with touch, no audio stuttering whatsoever, with usb data hub. Tweaks installed, video player, speedometer & bar, fuel consumption..etc

Do not connect usb cable while using default Bluetooth. Did u have your usb cable connected? What fw version are you running on your car? Is it old fw? Have u tried uninstall all tweaks and then just install "no disclaimer" tweak and AA Tru_go V1.15A only and test default Bluetooth playback without usb data cable connected? Perhaps its a diskspace or memory issue. Try the latest version 8th Feb for more audio stuttering fixed.
I'm on fw 59.00.504, I did not uninstall all tweak, yeah I tested bluetooth without usb cable connect, I will try the latest version, thanks bro
 

·
Registered
Joined
·
127 Posts
the download links don't work for me - i get a series of links trying to install browser extensions and enable push notifications for ads. I wonder how many users have had their pcs hacked as a a result.
 

·
Registered
Joined
·
241 Posts
Discussion Starter #74 (Edited)
the download links don't work for me - i get a series of links trying to install browser extensions and enable push notifications for ads. I wonder how many users have had their pcs hacked as a a result.
@aussiegt try other web browsers, Mozilla firefox (just tested works 100%), Chrome, IE etc. Or use your phone/tablet browsers to download and transfer to pc/usb.

No one get hack unless they clicked on the wrong thing. If you're easily get hack you shouldn't mess with aio/AA tweaks/Serial connection/coding/fw upgrade, downgrade ...etc, and just stick with oem.
 

·
Registered
Joined
·
12 Posts
you can submit Google Play service version working with AA tru_go v1.15. with me nothing worked.
my device:
CMU v70.00.352B mazda 3 2018
on SS Note 9 phone with Android 10, AA 6.1, play v21 service.
Before that, I booted v1.15 11th with wifi. But after updating to v1.15 on 18 and 21, Nothing works, I try to re-install ver date 11th and try with usb wifi and Y-3089 nothing works. with v1.14, it loads 50% and has a black screen. With another phone, Android v8 is not compatible.
280792
280793

You can help me.?
 

·
Registered
Joined
·
241 Posts
Discussion Starter #76 (Edited)
you can submit Google Play service version working with AA tru_go v1.15. with me nothing worked.
my device:
CMU v70.00.352B mazda 3 2018
on SS Note 9 phone with Android 10, AA 6.1, play v21 service.
Before that, I booted v1.15 11th with wifi. But after updating to v1.15 on 18 and 21, Nothing works, I try to re-install ver date 11th and try with usb wifi and Y-3089 nothing works. with v1.14, it loads 50% and has a black screen. With another phone, Android v8 is not compatible.
View attachment 280792 View attachment 280793
You can help me.?
@HoangBac1209 uninstall your current Android auto and install Android auto version 6.0.615333-release, other versions are buggy.
 

·
Registered
Joined
·
25 Posts
FW 70.00.100 + AA 1.15 + Android 11
Can someone confirm if it works?

And... is this obligatory??????????
  • Unitek USB3.0 4-ports external data hub model Y-3089 with a DC port for extra power connection for fast charging or 4 USB 3.0 Multi HUB Charging Port Adapter High Speed Expansion support 5V DC fast charge. Both can be purchase on ebay or Amazon. Without this hardware AA Tru_go v1.15 will not load on FW59.00.545 to FW70.00.352.
 
61 - 80 of 82 Posts
Top