2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey Guys,

I bought a 2015 Mazda 3 i SV with 52,000 Miles on it last month. Over the last couple weeks ive notices that everytime i put the car into reverse from drive, or into drive from reverse (Super Noticeable) the car makes a metallic clicking sound. In addition to this, i also notice a quiter metallic clicking coming from the same area, im assuming transmission, whenever i come to a stop or accelerate from a stop.

Any ideas on what it might be?
Should i be concerned?

Any info helps, thanks!
 

·
Mazda "E" Division
Joined
·
1,265 Posts
Hey Guys,

I bought a 2015 Mazda 3 i SV with 52,000 Miles on it last month. Over the last couple weeks ive notices that everytime i put the car into reverse from drive, or into drive from reverse (Super Noticeable) the car makes a metallic clicking sound. In addition to this, i also notice a quiter metallic clicking coming from the same area, im assuming transmission, whenever i come to a stop or accelerate from a stop.

Any ideas on what it might be?
Should i be concerned?

Any info helps, thanks!

you can check the transmission fluid level and take notes on the colour
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
So i checked the transmission fluid, seems to be normal, after further inspection i believe its the Transmission Mount that's making that noise. Seems to only happen whenever the engine shifts forward and back when putting it into reverse/drive. Looks like im going to have to change that mount and see if that fixes the issue.
 

·
Registered
Joined
·
7 Posts
So i checked the transmission fluid, seems to be normal, after further inspection i believe its the Transmission Mount that's making that noise. Seems to only happen whenever the engine shifts forward and back when putting it into reverse/drive. Looks like im going to have to change that mount and see if that fixes the issue.
That very well could be the culprit. Not sure how easy they are to replace on a gen 3 but my gen 1 mounts were really simple to replace. I was on my 3rd passenger side mount by the time I traded the car in about a month and a half ago. Keep us posted.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
So I Replaced the transmission mount, Seems that wasnt the issue...Still making the same noises as before. Think my next step might be to take it in to have it professionally looked at....Not sure.
 

·
Registered
Joined
·
1,555 Posts
Usually clicking noises from the front end is a CV joint, but I'd expect that to be more constant increasing with speed. Shifting could do it since it will change the load applied to the wheels.

We cannot rule out a transmission problem at this point. Can you be more specific on where the noise is coming from? I will say that clicking noises from a transmission is not something I'd expect for symptom of a failure.

I'd recommend you give the front end suspension a through inspection if you are able. Usually a failed CV happens when the boot gets torn and the grease comes out. I'd also look for stupid stuff like a bent dust shield behind the rotor rubbing (just for example)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Usually clicking noises from the front end is a CV joint, but I'd expect that to be more constant increasing with speed. Shifting could do it since it will change the load applied to the wheels.

We cannot rule out a transmission problem at this point. Can you be more specific on where the noise is coming from? I will say that clicking noises from a transmission is not something I'd expect for symptom of a failure.

I'd recommend you give the front end suspension a through inspection if you are able. Usually a failed CV happens when the boot gets torn and the grease comes out. I'd also look for stupid stuff like a bent dust shield behind the rotor rubbing (just for example)

I haven't thought about suspension, ill have to take a look. The sound comes from the Drivers side, aligned with the wheel, about half way down the engine bay. Probably will have to take a look at the CV Joint. I'm just annoyed because i just bought this vehicle a month ago. :\ ugh.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Dropped the Car off at a mechanic today, They got back to me saying the Left Front CV Joint was loose. So looks like ill have to replace it.
 
1 - 9 of 9 Posts
Top