2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1 (Edited)
Hi Guys,

2015 Mazda 3 I sport manual with 390miles so far.

When accelerating very mildly in 2nd gear right around 1400rpm the car jutters/lurches back and feels to me like engine sorts of dies for a microsecond there.

This dosent happen in any other gear in the same rpm.
Moderate or heavy acceleration in 2nd gear this doesn't happen.
Only when softly accelerating in 2nd gear this is evident.

Anyone with stickshift having same trouble?

Sherry
 

·
Registered
Joined
·
1,256 Posts
That's likely a switch over point for a piece of the Variable cam timing. The Mazda uses a design partially similar to what Ford did on the 98-03 Zetec engines in the zx2's did for the exhaust VCT where it's dependent on rpm and oil pressure and load. The switchover under load is usually unnoticed. But light load, you will notice it a lot more as it's typically in that off/on weird position.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
That's likely a switch over point for a piece of the Variable cam timing. The Mazda uses a design partially similar to what Ford did on the 98-03 Zetec engines in the zx2's did for the exhaust VCT where it's dependent on rpm and oil pressure and load. The switchover under load is usually unnoticed. But light load, you will notice it a lot more as it's typically in that off/on weird position.
Thanks that sort of makes sense. Will do some research on this topic this weekend when I get some time , if I get :)

Found a similar issue posted by another mazda owner.

Stutter/lurching on low throttle - Mazdaspeed Forums
 
1 - 3 of 3 Posts
Top