2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
This started the day after I leased my 3. After a week I took it to the dealership and of course they heard nothing, they probably didn't turn off the heat so they could hear and just wrote it off as 'it's probably the cold weather.' :cursing 1: It was 45 outside the day it started, so not so cold. The video below is after a 15 mile drive so the car had a chance to warm up.

There seem to be two sounds coming from the rear, a loud squeal when backing and a grinding sound when going forward over 10 mph. There is also a weird whine sound when going forward, almost sounds like my wife's old Corolla did when it needed a new half-shaft. The squeal and whine are quite noticeable in the below video. I did find some threads where similar sounds were coming from prior model years as well.

Any thoughts? I emailed the service manager and my sales rep yesterday, the car has less than 400 miles on it so far.

https://www.youtube.com/watch?v=kTuV4SMbY4Y
 

·
Registered
Joined
·
251 Posts
Sounds like something in the brakes maybe? Something stuck in one of the calipers perhaps, that sort of thing. That's the kind of sound it seems like to me.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
I did a visual check on the brakes and could not see anything out of the ordinary with the calipers. Both rear rotors have streaks like something is scratching them but it is not present on the front rotors.
 

·
Registered
Joined
·
3,789 Posts
Judging from the timing and consistency of the noise (high-pitched in reverse, low-pitched driving forward), seems like something's rubbing on the wheel or brake rotors. Sorry can't be of more help, but am curious to hear what you discover.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
Judging from the timing and consistency of the noise (high-pitched in reverse, low-pitched driving forward), seems like something's rubbing on the wheel or brake rotors. Sorry can't be of more help, but am curious to hear what you discover.
I'm not expecting any exact answers, but appreciate the input :) I think I will try another dealership this week, hopefully they will at least try to hear it.
 

·
Registered
Joined
·
268 Posts
Judging from the timing and consistency of the noise (high-pitched in reverse, low-pitched driving forward), seems like something's rubbing on the wheel or brake rotors. Sorry can't be of more help, but am curious to hear what you discover.
First thing I thought.
It must surely be on one of the wheels.
Yes see other dealers....good luck. And let us know the outcome please?
 

·
Registered
Joined
·
1,063 Posts
you sure the 10mph whine sound is not from the transmission? 1st gear sounds like it's straight cut or something.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 ·
you sure the 10mph whine sound is not from the transmission? 1st gear sounds like it's straight cut or something.
It's more than just first gear, it's up to about 30 mph now. Have an appointment to take it to the dealership on Thursday when their master tech is back and getting a loaner so they can hopefully hear it this time.
 

·
Registered
Joined
·
268 Posts
Yeah, I reckon it's a wheel prob.
Good luck with it and obviously let us know.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #11 ·
I just got back from my second trip to the dealership for this. There was a bent backing plate rubbing against one of the brake rotors. So they bent it back to how it should be and my car sounds like it should now. No clue how it happened, I have not hit anything at all in the <400 miles I have had the car. Anyway, I am happy that my car sounds normal now.
 

·
Registered
Joined
·
3,789 Posts
I just got back from my second trip to the dealership for this. There was a bent backing plate rubbing against one of the brake rotors. So they bent it back to how it should be and my car sounds like it should now. No clue how it happened, I have not hit anything at all in the <400 miles I have had the car. Anyway, I am happy that my car sounds normal now.
Glad to hear it was easily and quickly resolved!
 
1 - 14 of 14 Posts
Top