2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
The girlfriend just bought a used 2014 Mazda3 iGT, and when listening to the radio (it may also happen in other modes, we haven't used them much yet) the audio will periodically cut out from the driver's side for a few seconds. It sounds a lot like what happens when the nav is giving directions... just, there aren't any directions because we aren't navigating anywhere.

I've seen a number of other posts online from people who seem to have the same issue, so I'm hoping someone will be able to tell us if the most recent infotainment update (v59) fixes this issue or not (we're on v55).

I should add that some other posts were saying the root cause was related to HD radio, but we turned that off and are still experiencing the issue, so at least in our case that's not it.

Thanks for any info/help.
 

·
Registered
Joined
·
90 Posts
maybe you drive too fast and navi warns overspeeding - turn navi voice off and try
Further to what rixm6 says, the Navigation and Warnings voice is played through one speaker only. It has a separate volume setting, so what you are (not) hearing is the direction, speed or camera warnings. Try turning up the Guidance Volume level, its in the Navigation - settings menu.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
When we're using nav, it comes through just fine. This is the speaker doing its "hey, nav is gonna say something" thing when we're not using nav at all. No destination, no guidance, no nothing.

I'll look into the speed warning thing; maybe that's trying to do something while we're not using nav.
Or, maybe I'll pull the nav SD card and see if it still happens.
 
1 - 4 of 4 Posts
Top