2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey guys! I just bought a 2013 Mazda 3 GS Sky. I dont believe this model to have the upgraded sound system. I've noticed that the bluetooth audio is super quiet. I have to have the volume up to 40 to get to a satisfactory sound level. Is this normal? I was researching online and some people were saying to update the firmware for the car, but couldn't find any information on this for the 2013 model (only 2014).

The aux cable connection is much louder.

If I can't update the firmware to fix this issue, I was thinking of getting one of those aux bluetooth adapters.


Do you know if this would help?


Thanks guys,
Drew
 

·
Registered
Joined
·
126 Posts
There are no firmware updates to the Bluetooth module for the 2013.

For music check your phones volume to see if that may be the issue. It got tricked by that for music a few times.

I know when I speak on the phone my volume needs to be much higher to hear the person speaking.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
hey m_blind,

thanks for the reply. Kinda frustrating. Audio sounds fine when playing through an aux cable though, so ill do that for the time being.

Is your audio quite quiet on fm and am radio though as well?

Thanks
Drew
 

·
Registered
Joined
·
126 Posts
not at all, when I play music from blutppth, cd, aux or radio I usually have the sound at 20.

Mine is only quiet when I talk on my phone over bluetooth then the sound is at 40
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
not at all, when I play music from blutppth, cd, aux or radio I usually have the sound at 20.

Mine is only quiet when I talk on my phone over bluetooth then the sound is at 40


weird! any idea why mine might be super quiet on bluetooth and radio? (volumes up on my device). Is there a way to reset everything? or where I should check wiring? maybe i can unplug something and plug it back in??

Thanks!
 

·
Registered
Joined
·
126 Posts
Try disconnecting the battery for 30 minutes or so.

Check your sound settings.

That is about the only thing I can think of.
 

·
Registered
Joined
·
1 Posts
hey m_blind,

thanks for the reply. Kinda frustrating. Audio sounds fine when playing through an aux cable though, so ill do that for the time being.

Is your audio quite quiet on fm and am radio though as well?

Thanks
Drew
I've just purchased a 2013 GS-Sky myself and noticed exactly the same thing as you. BT audio streaming volume on the OEM radio has to be maxed out on my phone AND on the headunit in order to get adequate volume. I have just upgraded to the Eonon GA-9463 headunit and still the same low volume levels with BT is occuring .On other input modes.... the radio, a dvd movie, or connect phone by cable the volume is plenty loud. I'm baffled as well. May have something to do with the vehicle itself having a separate BT module?
 
1 - 8 of 8 Posts
Top